Opened 6 years ago

Closed 16 months ago

#10746 closed bug (invalid)

Intel ipw2100 / ipw2200 wireless card not working - Haiku sees it as ethernet, not wlan

Reported by: Theoden Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Network/iprowifi2100 Version: R1/Development
Keywords: ipw2200 Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Intel ipw2100 / ipw2200 wireless card not working - Haiku sees it as ethernet, not wlan and so will not connect to my wireless router.

I have installed the firmware for it as intructions specify. Drivers are installed.

Haiku sees it - but not as a wireless card, so it doesn't work. Dell Latitude D610

Haiku R1/alpha4 (Revision hrevr1alpha4-44702)

Change History (7)

comment:1 by anevilyak, 6 years ago

Component: Network & Internet/WirelessDrivers/Network/iprowifi2100
Owner: changed from axeld to nobody
Priority: highnormal

comment:2 by Theoden, 6 years ago

Tried to modify this ticket to have it cc me at <removed>, but it rejected my request when I saved it. Please fix for me. Thanks.

Last edited 6 years ago by umccullough (previous) (diff)

comment:3 by umccullough, 6 years ago

Did you try a nightly build?

comment:4 by umccullough, 6 years ago

Also, Trac automatically cc's ticket reporters, no need to add you to the cc list

comment:5 by luroh, 5 years ago

Please try hrev47749 or later. If the problem persists, please provide a syslog along with the output of the 'listdev' command.

comment:6 by jackburton, 5 years ago

Did you try doing an "ifconfig /dev/net/ipro2100/0 up" ? (or whatever the device is called)

comment:7 by waddlesplash, 16 months ago

Resolution: invalid
Status: newclosed

No reply in 4 years.

Note: See TracTickets for help on using tickets.