Opened 5 years ago

Closed 5 years ago

#10754 closed bug (fixed)

WebPositive crashes on loading GMail

Reported by: DaaT Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is happening with the latest build 1.3.0 running on (as of now) latest nightly rev47114. Everytime I go to GMail, the login page loads instantly, I type in my password then it tries to load the main page but Web+ crashes.

Sometimes it does load, displaying the tabs, e-mails and folders (no gchat) but Web+ stops accepting any mouse clicks.

I'll attach 2 crash reports.

Attachments (2)

WebPositive-937-debug-13-04-2014-15-44-04.report (66.7 KB ) - added by DaaT 5 years ago.
WebPositive-3972-debug-13-04-2014-14-45-31.report (58.4 KB ) - added by DaaT 5 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 by pulkomandy, 5 years ago

Seems to work here... Is it reproductible by other people? Maybe something special in your inbox, gmail theme, or whatever is different from my account...

comment:2 by Kev, 5 years ago

A workaround: use basic mode (I bookmark https://mail.google.com/mail/h/?s=q&q=is:unread+in:inbox&nvp_site_mail=Search+Mail for something showing unread first).

comment:3 by Kev, 5 years ago

But also, I couldn't reproduce it here on hrev47114 even in Gmail standard mode.

comment:4 by pulkomandy, 5 years ago

Resolution: fixed
Status: newclosed

Ok, assuming this is fixed. Please reopen (with updated bugreport) if it happens again.

Note: See TracTickets for help on using tickets.