Opened 5 years ago

Closed 3 years ago

#10767 closed bug (fixed)

webpositive crashed with a right mouse click in a text box

Reported by: SeanCollins Owned by: pulkomandy
Priority: normal Milestone:
Component: Applications/WebPositive Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

as stated in title, debugged with libroot debugging as requested. hrev 47114

Attachments (3)

WebPositive-17648-debug-18-04-2014-01-05-45.report (29.9 KB) - added by SeanCollins 5 years ago.
WebPositive-28584-debug-18-04-2014-01-51-51.report (41.7 KB) - added by SeanCollins 5 years ago.
WebPositive-29037-debug-18-04-2014-01-52-39.report (64.7 KB) - added by SeanCollins 5 years ago.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by SeanCollins

Changed 5 years ago by SeanCollins

Changed 5 years ago by SeanCollins

comment:1 Changed 4 years ago by pulkomandy

The first report looks indeed related to a right click (it's trying to open a context menu), but the two other look unrelated (network crashes). Is there a website where I can reproduce this? A random textfield (for example the Trac search box) does not crash anything for me here.

comment:2 Changed 3 years ago by SeanCollins

Close, not seen again, not sure when fixed but unable to reproduce for sometime.

comment:3 Changed 3 years ago by diver

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.