Opened 5 years ago

Closed 5 years ago

#10811 closed bug (duplicate)

HaikuDepot: does not translated

Reported by: dsjonny Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/HaikuDepot Version: R1/Development
Keywords: Cc:
Blocked By: #10753 Blocking:
Has a Patch: no Platform: All

Description

Using hrev47196 nightly anyboot I found that the HaikuDepot is not translated to the current language. Maybe the problem is based on a wrong catalog name: haiku-depot instead of haikudepot: http://cgit.haiku-os.org/haiku/tree/data/catalogs/apps/haiku-depot

Change History (1)

comment:1 by humdinger, 5 years ago

Blocked By: 10753 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.