Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10847 closed enhancement (fixed)

cgit issues don't link back to Trac

Reported by: jessicah Owned by: haiku-web
Priority: low Milestone:
Component: Website/Trac Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

It looks like it should be possible for text like #1234 in cgit commit logs to link to the ticket on Trac; and indeed the commit filter settings for cgit appear to imply that this should work. Any ideas?

Change History (3)

comment:1 by zooey, 5 years ago

Resolution: fixed
Status: newclosed

The script tried to make use of '\b' as part of sed's extended re-syntax, which it apparently does not support.

Fixed by dropping '\b'.

comment:3 by waddlesplash, 5 years ago

It appears the problem is that CGit's cache has not been cleared. @zooey, can you clear it?

Note: See TracTickets for help on using tickets.