Opened 5 years ago

Closed 5 years ago

#10886 closed bug (invalid)

W+ goes into tight loop when trying to download

Reported by: andrewz Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

W+ hangs when trying to download from this page: sourceforge.net/projects/boost/files/boost/1.55.0/

This is with hrev47259. It is repeatable. Thread usage shows most usage in kernel team. System becomes unresponsive.

Change History (4)

comment:1 Changed 5 years ago by ttcoder

Interestingly the page loads fine here in an older Haiku and W+ (hrev47044), it just adds two slashes to the URL (....boost/1.55.0//) for some reason.. Though the different behavior could come from any number of reasons other than the rev (different cookies ..etc) I guess.

EDIT: just tried in hrev47259 and it loads correctly there too.. Not reproducible here

Last edited 5 years ago by ttcoder (previous) (diff)

comment:2 Changed 5 years ago by diver

Component: - GeneralApplications/WebPositive
Owner: changed from nobody to pulkomandy
Status: newassigned

comment:3 Changed 5 years ago by andrewz

Please close this ticket. I installed the same nightly on a different PC and the page loaded correctly. Looks like this is hardware dependent.

comment:4 Changed 5 years ago by umccullough

Resolution: invalid
Status: assignedclosed
Note: See TracTickets for help on using tickets.