Opened 13 years ago

Closed 19 months ago

Last modified 4 months ago

#1093 closed bug (fixed)

PCL6: Printing does not work using Protocol Class 2.1

Reported by: laplace Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: Printing Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Platform: All


Reporter: Hartmut Reh Printer model: Samsung ML-2551N

Using printer driver PCL6 works with protocol class 1.1. However printing with protocol class 2.1 the following error is printed by the printer:

PCL6 ERROR - sb_count != -128 POSITION: 0xb3b0 (46000) SYSTEM:XLPGP/xl_pattern LINE:890 VERSION:PCL6 3.48 08-30-2005

Printing also does not work with printer model: Okipage 12in. PC 2.1 works with printer model: HP Color LaserJet 2550n

Change History (3)

comment:1 by humdinger, 8 years ago

Owner: changed from laplace to nobody
Status: newassigned

Is this still valid?

comment:2 by waddlesplash, 19 months ago

Resolution: fixed
Status: assignedclosed

Just tried printing with PCL6 2.1 and it worked, so no.

comment:3 by nielx, 4 months ago

Milestone: R1R1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.