Opened 5 years ago

Closed 5 years ago

#10942 closed bug (fixed)

[Terminal] stops displaying text

Reported by: diver Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev47371.

Terminal sometimes stops displaying entered text, but continue working. When observed, it keeps showing old text, but doesn't display what you type, but it's not frozen as I could still start commands by blindly typing them. Selecting also works, however it doesn't reveal new text. Don't know how to reproduce it yet.

Change History (2)

comment:1 by diver, 5 years ago

Ok, it looks like I've found a way to reproduce this one:

  • Run /bin/sleep 1000
  • Start clicking /bin/sleep path with command key held

Once #10941 is triggered Terminal stops displaying new text. However, sometimes it deadlocks instead. Might be a dupe of #10941 in the end.

comment:2 by diver, 5 years ago

Resolution: fixed
Status: newclosed

Can't reproduce using these steps after hrev47384. Assuming it's fixed.

Note: See TracTickets for help on using tickets.