Opened 6 years ago

Closed 3 years ago

Last modified 2 years ago

#10966 closed bug (fixed)

PANIC: unable to find irq routing for PCI 0:20:0

Reported by: geos_one Owned by: kallisti5
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: #13387 Blocking:
Platform: All

Description

like in the bug #9180 i get a panic on native start of a HP Elitebook 8570p in UEFI mode (without secureboot) anf with continue it starts

Attachments (3)

syslog.old (512.1 KB ) - added by geos_one 6 years ago.
Syslog
syslog (299.4 KB ) - added by geos_one 6 years ago.
acpi_namespace (62.4 KB ) - added by geos_one 6 years ago.

Download all attachments as: .zip

Change History (17)

by geos_one, 6 years ago

Attachment: syslog.old added

Syslog

by geos_one, 6 years ago

Attachment: syslog added

comment:1 by anevilyak, 6 years ago

Component: - GeneralSystem/Kernel
Owner: changed from nobody to axeld

by geos_one, 6 years ago

Attachment: acpi_namespace added

comment:2 by waddlesplash, 6 years ago

Isn't this classified as a "boot failure issue"? Or did it boot to the desktop before this happened?

comment:3 by geos_one, 6 years ago

The boot droped me to kdl and whenn i typed in continue into the KDL it boots to the desktop/installer

comment:4 by diver, 6 years ago

Owner: changed from axeld to mmlr
Status: newassigned

comment:5 by luroh, 6 years ago

Blocking: 7665 added

comment:6 by geos_one, 5 years ago

Just a update bug still exists (latest nightly build)

comment:7 by kallisti5, 3 years ago

Owner: changed from mmlr to kallisti5

comment:8 by kallisti5, 3 years ago

Blocked By: 13387 added

comment:9 by kallisti5, 3 years ago

Please give hrev51032 or later a try. While the core issue for this one wasn't fixed.. it should help the system power through the problem and boot anyway with a warning in syslog. If you don't see the warning then the issue was potentially already fixed. (since this was reported 3 years ago)

comment:10 by kallisti5, 3 years ago

Resolution: fixed
Status: assignedclosed

Since there has been no activity in > 1 month, i'm going to assume this one is resolved. Feel free to re-open if seen again.

comment:11 by geos_one, 3 years ago

i can say the problem is solved because now the screen stays black after the last icon so i am not put to kdl but hey another problem.

comment:12 by pulkomandy, 3 years ago

Try fail safe video mode?

comment:13 by tqh, 3 years ago

As you are using UEFI booting, try disabling CSM (compability BIOS mode) as that may enable the UEFI framebuffer instead.

comment:14 by waddlesplash, 2 years ago

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.