Opened 13 years ago

Closed 12 years ago

#1104 closed bug (invalid)

Random crashes

Reported by: rdaneel Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Live CD of rev 20363 its very unstable in my PC. Much older revisions were stable. It crashed inmediatly it started (deskbar and terminal fully loaded) and after mounted and opened a BFS partiton. No KDL, just reboot.

My specifications: AMD 2100, 256 MB, Motherboard Asrock K7S8X (SiS Chipset), Nvidia FX 5200, HD 120 GB

I cant reproduce it in QEMU.

Change History (2)

comment:1 by axeld, 12 years ago

Can you still reproduce this?

comment:2 by axeld, 12 years ago

Resolution: invalid
Status: newclosed

Since there was no update, I'm closing this bug now.

Note: See TracTickets for help on using tickets.