Opened 12 years ago

Closed 12 years ago

#1110 closed bug (fixed)

StyledEdit find textbox garbles escape sequences

Reported by: engima Owned by:
Priority: normal Milestone: R1
Component: Applications/StyledEdit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When you enter an escape sequence such as '\n' into the StyledEdit find dialog, close and then reopen the find dialog, the text has become garbled (Extended ASCII characters or something similar, it's too small for me to make out).

This does not occur with non-special escape sequences like \k, \p but with many 'special' ones like \n, \x. It occurs regardless of whether one clicks search or close.

Tested under VMWarePlayer, Gentoo Linux, revision 20387.

Change History (2)

comment:1 Changed 12 years ago by korli

Owner: korli deleted

comment:2 in reply to:  1 Changed 12 years ago by jackburton

Resolution: fixed
Status: newclosed

Replying to korli:

I think this was an app_server bug (same thing as bug #908), and was fixed by stippi in hrev21867. At least I can't reproduce it anymore.

Note: See TracTickets for help on using tickets.