Opened 5 years ago

Closed 5 years ago

#11169 closed bug (duplicate)

Mac mini 2012 kernel panic

Reported by: RJ_Master Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/Development
Keywords: Cc:
Blocked By: #8954 Blocking:
Has a Patch: no Platform: All

Description

PANIC: did not find any boot partitions! Welcome to Kernel Debugging Land... Thread 22 "main2" running on CPU 6 stack trace for thread 22 "main2"

kernel stack: 0x82648000 to 0x8264c000

frame caller <image>:function + offset 0 8264b998 (+ 32) 8013eab6 <kernel_x86> arch_debug_stack_trace() + 0x12 1 8264b9b8 (+ 16) 800a0bf7 <kernel_x86> stack_trace_trampolineFPv() + 0x0b 2 8264b9c8 (+ 12) 80130ae6 <kernel_x86> arch_debug_call_with_fault_handler () + 0xlb 3 8264b9d4 (+ 48) 800a26c7 <kernel_x86> debug_call_with_fault_handler() + 0x5f 4 8264ba04 (+ 64) 800a0e0b <kernel_x86> kernel_debugger_1oopFPCcT0Pc1() + 0x20f 5 8264ba44 (+ 48) 800a11af <kernel_x86> kernel_debugger_interna1FPCcT0Pc1() + 0x77 6 8264ba74 (+ 48) 800a2a3a <kernel_x86> panic() + 0x3a 7 8264baa4 (+1200) 800f6690 <kernel_x86> vfs_mount_boot_file_system() + 0x80 8 8264bf54 (+ 96) 80061b3d <kernel_x86> main2FPv() + 0xad 9 8264bfb4 (+ 48) 80081002 <kernel_x86> common_thread_entryFPv + 0x3a kdebug>

Change History (2)

comment:1 by waddlesplash, 5 years ago

I believe this is a duplicate of #8954 but I seem to have lost ticket editing permissions so I can't mark it as such.

comment:2 by diver, 5 years ago

Blocked By: 8954 added
Component: - GeneralDrivers/USB
Milestone: R1/alpha5R1
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.