Opened 5 years ago

Last modified 2 months ago

#11201 assigned bug

Matrox output

Reported by: TmTFx Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Graphics/Matrox Version: R1/Development
Keywords: Matrox Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I'm using a computer with a Matrox G550 PCIe it has two dvi outputs, the problem is that when I switch on the computer the system uses the DVI1, but after the haiku boot screen (the one with the icons atom, disk magnifier, ..., rocket) when it starts the Desktop the DVI1 is switched off and the screen on DVI2 switches on showing the Desktop. (The DVI2 is used even if there are no monitors connected)

Haiku rev 47783

Change History (4)

comment:1 by anevilyak, 5 years ago

Component: - GeneralDrivers/Graphics/Matrox
Owner: changed from nobody to axeld

comment:2 by axeld, 2 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:3 by cocobean, 15 months ago

Last edited 7 months ago by cocobean (previous) (diff)

comment:4 by TmTFx, 2 months ago

Something similar is happening with Matrox G400: If both the connectors are connected (dvi and vga) the dvi is used to display the boot progress while the vga remains detatched, than it switches off the dvi and no desktop appears in any screen. If only the vga is connected the boot process is not visible (maybe it's on the dvi port disconnected), but at least a desktop appears on the vga screen If only the dvi is connected the boot process is visible but no desktop will appear

Note: See TracTickets for help on using tickets.