Opened 5 years ago

Closed 4 years ago

#11233 closed bug (fixed)

WebPositive: Webmail via Roundcube unusable

Reported by: s_puls Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When selecting a mail to read, I get logged out of roundcube. The same happens when selecting a contact in the adressbook for editing.

When sending a mail, an error message occures (very fast - too fast to read) and the mail is not send, but I am not logged out of roundcube.

The selection of a mail folder works and mails are shown in the table. When composing a mail, adresses can be selected from the adressbook.

System: Haiku nightly hrev47851 in VirtualBox

Change History (6)

comment:1 by pulkomandy, 5 years ago

What is your timezone setting? Make sure it is set correctly otherwise cookies may expire too early.

comment:2 by s_puls, 5 years ago

Time and date are correct. I also set the timezone. The problem persists.

comment:3 by pulkomandy, 5 years ago

This can be reproduced at http://demo.roundcube.net .

comment:4 by pulkomandy, 5 years ago

Also, this does not happen in HaikuLauncher, so it could be related to https://dev.haiku-os.org/ticket/11189.

comment:5 by pulkomandy, 4 years ago

Can't reproduce this with a roundcube install I have here. Is it still a problem for you?

comment:6 by jua, 4 years ago

Resolution: fixed
Status: newclosed

Fixed in hrev49807

Note: See TracTickets for help on using tickets.