Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11238 closed bug (no change required)

Tracker preference settings can not restore when reboot

Reported by: dillcn Owned by: axeld
Priority: normal Milestone: R1/beta1
Component: Applications/Tracker Version: R1/Development
Keywords: Tracker preference Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I set "Single window navigation'" in Tracker preference, but when I reboot Haiku, the setting revert to default, I have to reselect "Single window navigation".

Change History (6)

comment:1 Changed 5 years ago by dillcn

The Haiku version in bug report is hrev47853.

comment:2 Changed 5 years ago by anevilyak

Component: User InterfaceApplications/Tracker
Owner: changed from stippi to axeld
Priority: highnormal

comment:3 Changed 5 years ago by jessicah

I can't reproduce this at all. I've done a fresh install; did the minimum required to change the settings, closed the preferences window and rebooted. Opening a Tracker window was still in single window navigation mode, same hrev.

comment:4 in reply to:  3 Changed 5 years ago by dillcn

Replying to jessicah:

I can't reproduce this at all. I've done a fresh install; did the minimum required to change the settings, closed the preferences window and rebooted. Opening a Tracker window was still in single window navigation mode, same hrev.

The bug is produced in hrev47853 that upgrade from an old version. But now I formated the hard disk and reinstall Haiku (hrev47853), I can not reproduced this again. Just like the "zst14" bug of webpositive that also disappear in the brand new installed hrev47853 Haiku.

I am sorry for this mistake. You can close this ticket.

comment:5 Changed 5 years ago by jessicah

Resolution: no change required
Status: newclosed

comment:6 Changed 5 years ago by pulkomandy

Milestone: R1/alpha5R1/beta1
Note: See TracTickets for help on using tickets.