Opened 14 years ago

Closed 14 years ago

#1126 closed bug (duplicate)

sync and ide DMA problem

Reported by: kaliber Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

I'm using vmware. After sync command I get this message in serial output:

ide: ide_timeout() bus 0x907bf800 ide: ide_timeout_dpc() bus 0x907bf800, decide 0x907a0c00 ide: reset_device() device 0x907a0c00 ide: reset_device() device 0x907a0c00 failed, calling reset_bus ide: reset_bus() device 0x907a0c00, bus 0x907bf800 ide: reset_bus() device 0x907a0c00, bus 0x907bf800 success ide: ide_timeout() bus 0x907bf800 ide: ide_timeout_dpc() bus 0x907bf800, decide 0x907a0c00 ide: reset_device() device 0x907a0c00 ide: reset_device() device 0x907a0c00 failed, calling reset_bus ide: reset_bus() device 0x907a0c00, bus 0x907bf800 ide: reset_bus() device 0x907a0c00, bus 0x907bf800 success ide: ide_timeout() bus 0x907bf800 ide: ide_timeout_dpc() bus 0x907bf800, decide 0x907a0c00 ide: reset_device() device 0x907a0c00 ide: reset_device() device 0x907a0c00 failed, calling reset_bus ide: reset_bus() device 0x907a0c00, bus 0x907bf800 ide: reset_bus() device 0x907a0c00, bus 0x907bf800 success Disabling DMA because of too many errors SCSI_DSK -- synchronize_cache:

I created a new bug because I'm not sure this is the same problem as in ticket 985

Change History (1)

comment:1 by axeld, 14 years ago

Resolution: duplicate
Status: newclosed

The debug output was added to get more info on what happens. Thanks for your info, but I'm closing this as a duplicate of #985.

Note: See TracTickets for help on using tickets.