Opened 5 years ago

Closed 5 years ago

#11282 closed bug (duplicate)

media add-on server crash

Reported by: vidrep Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/media_addon_server Version: R1/Development
Keywords: Cc:
Blocked By: #5391 Blocking:
Has a Patch: no Platform: x86-64

Description

hrev47901 x86_64 shutdown-->restart system media_addon_server debug (attached)

I was capturing serial debug output at the time for another ticket (see attached)

Attachments (2)

media_addon_server-418-debug-24-09-2014-13-07-29.report (11.2 KB) - added by vidrep 5 years ago.
HP_dc5750_serial.txt (110.5 KB) - added by vidrep 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by vidrep

Attachment: HP_dc5750_serial.txt added

comment:1 Changed 5 years ago by anevilyak

Component: - GeneralServers/media_addon_server
Owner: changed from nobody to axeld
Platform: Allx86-64

comment:2 Changed 5 years ago by luroh

Dupe of #5391?

comment:3 Changed 5 years ago by anevilyak

Blocked By: 5391 added
Resolution: duplicate
Status: newclosed

Indeed, thanks for the hint. Forgot about that one.

Note: See TracTickets for help on using tickets.