Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11287 closed bug (fixed)

Web+ crashes since hrev47912 update

Reported by: vidrep Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Updated hrev47901 x86_gcc2 to hrev47912 Webpositive crashes every time Attached are serial debug log, Web+ debug log, and syslog

Attachments (4)

syslog_1 (127.9 KB ) - added by vidrep 5 years ago.
syslog_2 (128.4 KB ) - added by vidrep 5 years ago.
WebPositive-500-debug-26-09-2014-18-03-15.report (33.3 KB ) - added by vidrep 5 years ago.
HP_dc5750_serial.txt (115.2 KB ) - added by vidrep 5 years ago.

Download all attachments as: .zip

Change History (11)

by vidrep, 5 years ago

Attachment: syslog_1 added

by vidrep, 5 years ago

Attachment: syslog_2 added

by vidrep, 5 years ago

Attachment: HP_dc5750_serial.txt added

comment:1 by anevilyak, 5 years ago

Component: - GeneralApplications/WebPositive
Owner: changed from nobody to pulkomandy

comment:2 by vidrep, 5 years ago

This crash happens on both 32 bit and 64 bit builds.

comment:3 by Atarian, 5 years ago

I have this issue too. I can add the crash report and syslog for my system if it would help.

comment:4 by luroh, 5 years ago

PulkoMandy is aware of the problem and has a new build brewing that will hopefully fix it. It will take some hours for the building, testing and uploading to finish.

Last edited 5 years ago by luroh (previous) (diff)

comment:5 by vidrep, 5 years ago

Tested both 32 and 64 bit Web+ 1.4.5. Neither are crashing anymore. This ticket can probably be closed.

comment:6 by pulkomandy, 5 years ago

Resolution: fixed
Status: newclosed

comment:7 by HAL, 5 years ago

Last edited 5 years ago by HAL (previous) (diff)
Note: See TracTickets for help on using tickets.