Opened 5 years ago

Closed 5 years ago

#11335 closed bug (duplicate)

Replicant dragger redrawing issue

Reported by: humdinger Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/Development
Keywords: Cc:
Blocked By: #5906 Blocking:
Has a Patch: no Platform: All

Description

This is hrev47988.

The area around a Replicant dragger shows redrawing issues when resizing the containing view or redrawing after waving another window in front of it. I attach a BeScreenCapture with a Magnify window showing the details and a screenshot.

screenshot

Attachments (2)

Dragger_redraw_issues.mkv (2.3 MB ) - added by humdinger 5 years ago.
BeScreenCapture of dragger
dragger_screenshot.png (8.5 KB ) - added by humdinger 5 years ago.
screenshot

Change History (5)

by humdinger, 5 years ago

Attachment: Dragger_redraw_issues.mkv added

BeScreenCapture of dragger

by humdinger, 5 years ago

Attachment: dragger_screenshot.png added

screenshot

comment:1 by dsjonny, 5 years ago

Maybe duplicate of #5906?

comment:2 by humdinger, 5 years ago

Blocked By: 5906 added

Right you are... sorry about that.

comment:3 by humdinger, 5 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.