Opened 5 years ago

Closed 3 years ago

Last modified 11 months ago

#11439 closed bug (not reproducible)

KDL in acquire_spinlock after ps2_dev_unpublish

Reported by: vidrep Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #11438, #11457, #11952
Has a Patch: no Platform: All

Description

Fresh install of hrev48258 x86_gcc2 on HP Compaq 8100 EliteSFF PC, with Intel Core i5-600 CPU. Integrated graphics not supported, so had to install and first boot using fail safe video (1600x1200 32). First boot after install KDL (see attached photo) Attached listdev and syslog.

Attachments (6)

previous_syslog (109.5 KB) - added by vidrep 5 years ago.
syslog.old (512.0 KB) - added by vidrep 5 years ago.
syslog (27.0 KB) - added by vidrep 5 years ago.
listdev_HP8100 (2.1 KB) - added by vidrep 5 years ago.
IMG_0182.JPG (1.4 MB) - added by vidrep 5 years ago.
IMG_0125.jpg (1.6 MB) - added by vidrep 4 years ago.

Change History (20)

Changed 5 years ago by vidrep

Attachment: previous_syslog added

Changed 5 years ago by vidrep

Attachment: syslog.old added

Changed 5 years ago by vidrep

Attachment: syslog added

Changed 5 years ago by vidrep

Attachment: listdev_HP8100 added

comment:1 Changed 5 years ago by anevilyak

Blocking: 11438 added

(In #11438) Duplicate ticket submission.

Changed 5 years ago by vidrep

Attachment: IMG_0182.JPG added

comment:2 Changed 5 years ago by diver

Blocking: 11457 added

comment:3 Changed 4 years ago by luroh

Does this occur on every boot attempt, or only when trying to boot an install for the first time?

comment:4 Changed 4 years ago by luroh

Blocking: 7665 added

comment:5 Changed 4 years ago by vidrep

I cannot reproduce this error on the current nightly (hrev48535 x86_gcc2) using iso image on CD or anyboot image on USB. It was only occurring on the first boot after install.

comment:6 Changed 4 years ago by pulkomandy

Blocking: 11952 added

comment:7 Changed 4 years ago by vidrep

I have not seen this problem in a long time now. It is probably safe to assume the problem was fixed.

comment:8 Changed 4 years ago by pulkomandy

Resolution: fixed
Status: newclosed

Thanks for reporting!

comment:9 Changed 4 years ago by vidrep

It happened again yesterday. Photo of KDL attached.

Changed 4 years ago by vidrep

Attachment: IMG_0125.jpg added

comment:10 Changed 4 years ago by diver

Resolution: fixed
Status: closedreopened

comment:11 Changed 4 years ago by diver

Summary: KDL on first boot (hrev48257 x86_gcc2)KDL in acquire_spinlock after ps2_dev_unpublish

comment:12 Changed 3 years ago by vidrep

I have not seen this problem any time in the last 14 months. I do fresh installs weekly (or more), so the number of boot attempts without seeing the issue is at least 50+.

comment:13 Changed 3 years ago by pulkomandy

Resolution: not reproducible
Status: reopenedclosed

Closing (again) then.

comment:14 Changed 11 months ago by waddlesplash

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.