Opened 5 years ago

Closed 3 years ago

#11448 closed bug (fixed)

[AboutSystem] uptime label doesn't fit

Reported by: diver Owned by: nobody
Priority: normal Milestone: R1
Component: Applications/AboutSystem Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Uptime label doesn't fit ("seconds" missing) if time running is > 1 day.

Attachments (2)

uptime.png (54.8 KB) - added by diver 5 years ago.
About_this_system.png (44.3 KB) - added by un_spacyar 3 years ago.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by diver

Attachment: uptime.png added

comment:1 Changed 5 years ago by diver

Summary: [AnoutSystem] uptime label doesn't fit[AboutSystem] uptime label doesn't fit

comment:2 Changed 4 years ago by diver

Actually, it's not missing, it's just on the the next line and thus is not very visible.

comment:3 Changed 3 years ago by un_spacyar

Tested in hrev50173 and apparently is fixed. The left portion of the windows adjusts automatically. Please see attachment.

Changed 3 years ago by un_spacyar

Attachment: About_this_system.png added

comment:4 Changed 3 years ago by diver

Resolution: fixed
Status: newclosed

Can't reproduce it either. Closing.

Note: See TracTickets for help on using tickets.