Opened 6 years ago

Closed 18 months ago

Last modified 4 months ago

#11451 closed bug (fixed)

[WebPositive] crash in WebCore::RenderBlockFlow::RenderBlockFlow

Reported by: ksiazkowicz Owned by: pulkomandy
Priority: normal Milestone: R1/beta2
Component: Applications/WebPositive Version: R1/Development
Keywords: crash startup haiku Cc:
Blocked By: Blocking:
Platform: x86

Description

Using latest nightly (hrev48277-x86 gcc2h), clean install (just made a flash drive with it few minutes ago).

Everytime I try to open Web+, it crashes. System is running in fail-safe video mode cause otherwise it won't boot on my laptop (lenovo z580).

Attachments (1)

WebPositive-1212-debug-11-11-2014-12-30-57.report (19.9 KB ) - added by ksiazkowicz 6 years ago.
Report generated by system.

Download all attachments as: .zip

Change History (6)

by ksiazkowicz, 6 years ago

Report generated by system.

comment:1 by diver, 6 years ago

Summary: Web+ crash on startup[WebPositive] crash in WebCore::RenderBlockFlow::RenderBlockFlow

comment:2 by waddlesplash, 18 months ago

Can't reproduce here. Still an issue?

comment:3 by ksiazkowicz, 18 months ago

I think we can close it, I haven't seen that problem in years.

comment:4 by waddlesplash, 18 months ago

Resolution: fixed
Status: newclosed

comment:5 by nielx, 4 months ago

Milestone: R1R1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.