Opened 5 years ago

Closed 4 years ago

#11539 closed bug (fixed)

new network preferences not saving to disk here

Reported by: bruno Owned by: mmlr
Priority: normal Milestone: R1
Component: Preferences/Network Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The settings are not saved to disk,

Attachments (5)

wpa_supplicant-657-debug-30-11-2014-12-26-19.report (9.9 KB) - added by bruno 5 years ago.
wpa_supplicant-622-debug-30-11-2014-12-29-22.report (9.8 KB) - added by bruno 5 years ago.
screenshot4.png (56.2 KB) - added by bruno 5 years ago.
screenshot3.png (89.5 KB) - added by bruno 5 years ago.
Network-1234-debug-01-12-2014-09-31-14.report (10.3 KB) - added by bruno 5 years ago.

Download all attachments as: .zip

Change History (13)

comment:1 Changed 5 years ago by bruno

Maybe I need a clean install?

comment:2 Changed 5 years ago by pulkomandy

You seem to have two issues here:

  • Comment says "the settings are not saved to disk"
  • But you also seem to have crashed wpa_supplicant?

So,

  • Which settings did you change exactly?
  • Is the crash related and what exactly did you do to make it happen?

comment:3 Changed 5 years ago by diver

Owner: changed from nobody to mmlr
Status: newassigned

comment:4 Changed 5 years ago by bruno

I just have to try to cllik on the "Choose automatically" -Button in the gui... then it will be allways crash. like in Screenshoot 4...

Should I delete the network settings folder? I tried to delete the network settings file!

I use the desktop applet "network status" to connect to the network!

Last edited 5 years ago by bruno (previous) (diff)

Changed 5 years ago by bruno

Attachment: screenshot4.png added

Changed 5 years ago by bruno

Attachment: screenshot3.png added

comment:5 Changed 5 years ago by diver

The last crash is a dupe of #9863.

comment:6 Changed 5 years ago by diver

Component: Network & InternetPreferences/Network

comment:7 Changed 5 years ago by pulkomandy

The last crash is now fixed. I can't reproduce the first one, does it still happen for you in current nightlies? Could you attach a syslog (from boot to the application crash) and listdev output?

comment:8 Changed 4 years ago by axeld

Resolution: fixed
Status: assignedclosed

Since there was no update on this one, I consider it fixed at the very least with hrev48933.

Note: See TracTickets for help on using tickets.