Opened 5 years ago

Closed 3 years ago

#11589 closed bug (fixed)

[Screenshot] can't capture some windows

Reported by: diver Owned by: nobody
Priority: normal Milestone: R1
Component: Applications/Screenshot Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev48464.

I'm unable to take screenshot of the following apps:

Keymap KeymapSwitcher Shortcuts

Change History (3)

comment:1 Changed 3 years ago by waddlesplash

I can take a screenshot of Shortcuts. Any other symptoms?

comment:2 Changed 3 years ago by diver

Unable to reproduce. Closing as fixed.

comment:3 Changed 3 years ago by diver

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.