Opened 5 years ago

Closed 5 years ago

Last modified 17 months ago

#11609 closed bug (fixed)

[PANIC] could not read block 2097266: bytesRead: -1, error: Device timeout

Reported by: bruno Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Disk/ATA Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Just started the system then got a KDL... I got a KDL while booting

Attachments (4)

previous_syslog (220.4 KB ) - added by bruno 5 years ago.
previous_syslog.2 (281.8 KB ) - added by bruno 5 years ago.
IMAG2043.jpg (339.6 KB ) - added by bruno 5 years ago.
IMAG2040.jpg (312.0 KB ) - added by bruno 5 years ago.

Download all attachments as: .zip

Change History (13)

comment:1 by diver, 5 years ago

Could you attach a screenshot of the KDL? Without it it's impossible to guess why it happened.

by bruno, 5 years ago

Attachment: previous_syslog added

comment:2 by diver, 5 years ago

Component: - GeneralDrivers/Disk/ATA
Summary: KDL at boot...[PANIC] could not read block 2097266: bytesRead: -1, error: Device timeout

by bruno, 5 years ago

Attachment: previous_syslog.2 added

comment:3 by anevilyak, 5 years ago

In the case of a KDL, a photograph of the panic screen is ideally what's needed ; the syslog cannot contain information about one, since at the point of a KDL, the entire system grinds to a halt (ergo nothing can be written to disk either). Also, as a general rule, please include what revision it occurred with.

comment:4 by bruno, 5 years ago

Ah ok... sorry about that: I will try to get a screenshoot about the KDL seems like there is a problem with the print server...

Haiku Rev.: 48488 x86 gcc2

by bruno, 5 years ago

Attachment: IMAG2043.jpg added

by bruno, 5 years ago

Attachment: IMAG2040.jpg added

comment:5 by anevilyak, 5 years ago

Out of curiosity, is that booting off a hard disk, USB stick or CD?

comment:6 by luroh, 5 years ago

Blocking: 7665 added

comment:7 by bruno, 5 years ago

NO more crash now! I am booting from hard disk..

Maybe it was a problem with haikudepot and/or system update with pkman!?

After the problem I did a fresh/clean install from scratch...

Last edited 5 years ago by bruno (previous) (diff)

comment:8 by pulkomandy, 5 years ago

Resolution: fixed
Status: newclosed

This problem does not trigger a panic anymore. However the underlying issue may still be there, and you will see it in the syslog (warnings with the same message). If you still manage to boot and use the system it is probably not a problem for you then.

comment:9 by waddlesplash, 17 months ago

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.