Opened 5 years ago

Closed 5 years ago

#11633 closed bug (fixed)

[Terminal] Crashes when opening settings menu

Reported by: leo42 Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Applications/Terminal Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When selecting "Settings => Settings" menu, the Terminal app appears to be locked.

This happens with:

  • Haiku anyboot image
  • Build Nightly 47380-x86-gcc2-hybrid
  • QEmu / Windows x64

Change History (2)

comment:1 by luroh, 5 years ago

Milestone: R1Unscheduled

comment:2 by diver, 5 years ago

Component: - GeneralApplications/Terminal
Keywords: terminal removed
Platform: x86-64All
Resolution: fixed
Status: newclosed

Can't reproduce it here. Please reopen if you can still do that.

Note: See TracTickets for help on using tickets.