Opened 5 years ago

Closed 4 years ago

#11714 closed bug (fixed)

Webpositive crash when closing app

Reported by: vidrep Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev48620 x86_gcc2 Watched a video on YouTube. When closing Webpositive it crashed. debug report attached

Attachments (1)

WebPositive-733-debug-06-01-2015-18-41-22.report (48.2 KB ) - added by vidrep 5 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 by waddlesplash, 5 years ago

Component: Applications/WebPositiveKits
Owner: changed from pulkomandy to nobody

That's not a problem with WebPositive, it's either a problem with BMediaRoster or BMessage. I can't tell which without looking at the code, so I'll move it to "Kits" for now.

If you have some more verbose steps of how to reproduce, that'd be nice.

comment:2 by pulkomandy, 5 years ago

Component: KitsApplications/WebPositive
Owner: changed from nobody to pulkomandy

Please stop moving tickets to random components, it is not helpful. Until further investigation is done, it's probably Web+ doing something wrong since other apps don't crash.

comment:3 by vidrep, 5 years ago

I have not been able to replicate the problem. Please leave the ticket open so I can test further to see if it reappears. I'll try to provide more concise details of what steps cause the crash, if possible. If you can provide some tests to try, I'll see if I can get better information.

comment:4 by vidrep, 4 years ago

I have not been able to reproduce this problem in 10 months. So, it's probably safe to close the ticket.

comment:5 by pulkomandy, 4 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.