Opened 5 years ago

Closed 12 months ago

#11740 closed bug (fixed)

KDL when network connection is active but idle.

Reported by: bbjimmy Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Network/atheroswifi Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev48620

connected via atheros wifi with an active telnet of ssh connection to a local computer.

Attachments (3)

DSCF2157.JPG (2.0 MB) - added by bbjimmy 5 years ago.
DSCF2158.JPG (1.8 MB) - added by bbjimmy 5 years ago.
DSCF2159.JPG (1.7 MB) - added by bbjimmy 5 years ago.

Change History (8)

Changed 5 years ago by bbjimmy

Attachment: DSCF2157.JPG added

Changed 5 years ago by bbjimmy

Attachment: DSCF2158.JPG added

Changed 5 years ago by bbjimmy

Attachment: DSCF2159.JPG added

comment:1 Changed 5 years ago by bbjimmy

The attatchments:

DSCF2157.JPG kdl DSCF2157.JPG and DSCF2159.JPG backtrace.

it takes about 45 minutes to reproduce the kdl.

comment:2 Changed 4 years ago by diver

Component: Network & Internet/WirelessDrivers/Network/atheroswifi
Owner: changed from axeld to nobody

comment:3 Changed 12 months ago by waddlesplash

Please retest after hrev52093.

comment:4 Changed 12 months ago by bbjimmy

It seems to be working properly now.

comment:5 Changed 12 months ago by waddlesplash

Resolution: fixed
Status: newclosed

Hooray!

Note: See TracTickets for help on using tickets.