Opened 5 years ago

Closed 5 years ago

#11792 closed bug (duplicate)

Strange behavior of font/formatting in Terminal

Reported by: bruno Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/Development
Keywords: Cc:
Blocked By: #11764 Blocking:
Has a Patch: no Platform: All

Description

lots of white space between the text and the cursor in Terminal

Maybe some problem with its preferences?

Thanks...

Attachments (2)

screenshot4.png (11.6 KB) - added by bruno 5 years ago.
screenshot5.png (16.4 KB) - added by bruno 5 years ago.

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by bruno

Attachment: screenshot4.png added

Changed 5 years ago by bruno

Attachment: screenshot5.png added

comment:1 Changed 5 years ago by humdinger

You'll have to use a monospaced font in Terminal. Probably you've updated from an older Haiku revision, before the DejaVu font was externalized into a separate package?

comment:2 Changed 5 years ago by diver

Blocked By: 11764 added
Component: - GeneralApplications/Terminal
Keywords: Terminal removed
Owner: changed from nobody to jackburton

Duplicate of #11764.

comment:3 Changed 5 years ago by bruno

After setting the settings to standard everything works again... Close this ticket?

comment:4 Changed 5 years ago by diver

It is already closed as a dupe. See above :)

comment:5 Changed 5 years ago by luroh

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.