Opened 4 years ago

Closed 2 years ago

#11905 closed bug (invalid)

KDL after being idle

Reported by: khallebal Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Hi Hrev:48882 To reproduce turn on the pc and don't touch it for more than half an hour. photos of KDL included.

Attachments (2)

20150314_211553.jpg(1).jpg (485.6 KB) - added by khallebal 4 years ago.
20150314_211820.jpg (601.8 KB) - added by khallebal 4 years ago.

Download all attachments as: .zip

Change History (7)

Changed 4 years ago by khallebal

Attachment: 20150314_211553.jpg(1).jpg added

Changed 4 years ago by khallebal

Attachment: 20150314_211820.jpg added

comment:1 Changed 4 years ago by anevilyak

Are you running off a CD or a USB stick there? It's timing out trying to read data from the disk.

comment:2 in reply to:  1 Changed 4 years ago by khallebal

Replying to anevilyak:

Are you running off a CD or a USB stick there? It's timing out trying to read data from the disk.

No, i'm runnung off a sata HDD,i may have left an usb stick plugged in when i left it, but i'm not certain though.

comment:3 Changed 4 years ago by khallebal

It still occurs with rev:48929, but intresstingly it's not really a hard KDL but rather tracker crash, i can escape with "es" or "exit" and after a few secs it craches again then i escape again once more then it stablizes, the only usb device plugged in this time,is my wireless/usb Kb/mouse kit,and i've been using it way before rev:48882.

comment:4 Changed 4 years ago by diver

Component: - GeneralFile Systems/BFS
Owner: changed from nobody to axeld

comment:5 Changed 2 years ago by axeld

Component: File Systems/BFSSystem/Kernel
Resolution: invalid
Status: newclosed

Probably a driver or hardware related bug, like #11216. Since this doesn't contain any useful info, I'm closing it, though.

Note: See TracTickets for help on using tickets.