Opened 5 years ago

Closed 4 years ago

#11909 closed bug (fixed)

[BTextView] E-mail preferences: text is cut off.

Reported by: waddlesplash Owned by: axeld
Priority: normal Milestone: R1/beta1
Component: Kits/Interface Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by waddlesplash)

https://dev.haiku-os.org/raw-attachment/ticket/11909/mail.png

Attachments (1)

mail.png (20.9 KB ) - added by waddlesplash 5 years ago.

Download all attachments as: .zip

Change History (6)

by waddlesplash, 5 years ago

Attachment: mail.png added

comment:1 by axeld, 5 years ago

Component: Preferences/E-mailKits/Interface Kit
Owner: changed from bga to axeld

That's intentionally; ie. it's a bug in BTextView that I did not take the time to investigate yet, but didn't want to work around.

comment:2 by waddlesplash, 4 years ago

Description: modified (diff)
Milestone: UnscheduledR1/beta1
Summary: E-mail preferences: text is cut off.[BTextView] E-mail preferences: text is cut off.

Moving to R1B1 as mail is somewhat unusable because of this; it should at least be worked around before the release.

comment:3 by axeld, 4 years ago

Should be fixed with hrev49481. Please confirm.

comment:4 by axeld, 4 years ago

Status: newin-progress

comment:5 by diver, 4 years ago

Resolution: fixed
Status: in-progressclosed

Confirmed as fixed.

Note: See TracTickets for help on using tickets.