Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12002 closed bug (invalid)

Menu bar missing CPU speed

Reported by: haiqu Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: User Interface Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

On my Lenovo T60 laptop the CPU speed is detected correctly as Core Duo 1.83GHz but the menu bar shows it as ??GHz.

Also, the manufacturer isn't detected which is kind of curious given that these things are pretty old and common.

Change History (6)

comment:1 by haiqu, 4 years ago

Correction. What it actually displays is '? MHz' (i.e. megahertz).

comment:2 by diver, 4 years ago

What menu bar?

comment:3 by haiqu, 4 years ago

Sorry, I'm probably using the wrong terminology, haven't used Haiku for about 6 years.

The menu box at top right of the screen.

Version 0, edited 4 years ago by haiqu (next)

comment:4 by diver, 4 years ago

Deskbar doesn't show CPU speed by itself. So it's probably some app that installed its replicant there. Can you spot which one?

Last edited 4 years ago by diver (previous) (diff)

comment:5 by diver, 4 years ago

Resolution: invalid
Status: newclosed

I seems that you're using A4.1 which had CPUfrequency preflet. It was deleted more that a year ago, see http://cgit.haiku-os.org/haiku/log/src/preferences/cpufrequency So please use a recent nightly image to report bugs http://download.haiku-os.org/nightly-images/x86_gcc2_hybrid/

comment:6 by haiqu, 4 years ago

Was about to report this as invalid myself. Seems I inadvertently installed the nightly over a very old version.

Note: See TracTickets for help on using tickets.