Opened 4 years ago

Closed 4 years ago

#12019 closed bug (fixed)

[Tracker] The template elements create on the desktop are read only.

Reported by: Janus Owned by: axeld
Priority: normal Milestone: Unscheduled
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Create a file on the desktop with the menu item "new"

The new file is read only

Attachments (2)

New text file.png (24.6 KB) - added by Janus 4 years ago.
Read only.png (32.8 KB) - added by Janus 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by Janus

Attachment: New text file.png added

Changed 4 years ago by Janus

Attachment: Read only.png added

comment:1 Changed 4 years ago by Janus

Resolution: fixed
Status: newclosed

I can't reproduce this problem on a fresh installation (hrev49123).

Note: See TracTickets for help on using tickets.