Opened 4 years ago

Closed 3 years ago

#12030 closed bug (fixed)

Haiku bug tracker isn't sending email notifications for ticket replies

Reported by: danboid Owned by: haiku-sysadmin
Priority: high Milestone:
Component: Website/Trac Version:
Keywords: no trac email notifications comments Cc:
Blocked By: Blocking: #12104
Has a Patch: no Platform: All

Description

I've noticed that I haven't received any email notifications when people have replied to any tickets I've created on here in the last few days.

I asked about this in the Haiku IRC channel earlier and other users and devs reported having experienced the same problem recently.

Change History (7)

comment:1 by waddlesplash, 4 years ago

Owner: changed from haiku-web to haiku-sysadmin
Status: newassigned

I haven't been getting emails for my Drupal forum subscriptions either...

comment:2 by pulkomandy, 4 years ago

Blocking: 12104 added

comment:3 by waddlesplash, 4 years ago

Apparently the problem is that Gmail is blocking our mails because they're being sent in bulk. Google has a few suggestions on things we can do to improve this, and Neilx is looking into it now.

comment:4 by waddlesplash, 4 years ago

Resolution: fixed
Status: assignedclosed

This should be fixed now.

comment:5 by waddlesplash, 4 years ago

(To clarify: Niels implemented DKIM signing for outgoing mails, and it seems to have fixed the problem, for me at least.)

comment:6 by waddlesplash, 4 years ago

Resolution: fixed
Status: closedreopened

Or apparently not. "Daoick" tried to sign up today (he must've gotten caught in the spam filter though, I didn't find that in the logs) and failed, and then I tried to sign him up manually. The latter time, he appeared in the Users list, but he never got an email. (He has an @gmail.com address.)

comment:7 by waddlesplash, 3 years ago

Resolution: fixed
Status: reopenedclosed

Haven't heard of any other issues relating to this; assuming fixed. (The forums have had some email problems lately, but those were also fixed and found to be unrelated.)

Note: See TracTickets for help on using tickets.