Opened 4 years ago

Closed 4 years ago

#12070 closed bug (duplicate)

vlc-0.8.6i Problems

Reported by: vooshy Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Applications Version:
Keywords: vlc Cc:
Blocked By: #6803 Blocking:
Has a Patch: no Platform: All

Description

Installed via HaikuDepot. No audio output, crash on Quit. MediaPlayer works okay. See Debug output from crash.

Attachments (1)

vlc-4507-debug-17-05-2015-09-46-37.report (19.5 KB) - added by vooshy 4 years ago.
Debug Report vlc crash

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by vooshy

Debug Report vlc crash

comment:1 Changed 4 years ago by diver

Blocked By: 6803 added
Resolution: duplicate
Status: newclosed

VLC version from HaikuPorts is broken atm. AFAIK, it needs some fixes to be able to use newer ffmpeg. You can use repackaged version of VLC from http://haiku.uwolke.ru/repo/binaries-x86_gcc2/#En with ffmpeg lib compiled in.

The crash is a dupe of #6803.

Note: See TracTickets for help on using tickets.