Opened 4 years ago

Closed 4 years ago

#12113 closed bug (duplicate)

Webpositive crash when browsing to show on twit.tv - contextIn.time_base.num > 0

Reported by: xray7224 Owned by: pulkomandy
Priority: normal Milestone:
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #11389 Blocking:
Has a Patch: no Platform: All

Description

When I go to http://twit.tv/show/this-week-in-tech/512 with WebPostive in hrev49218 I get a crash. I've attached the debug report to this issue.

Attachments (2)

WebPositive-17628-debug-02-06-2015-12-54-26.report (45.2 KB ) - added by xray7224 4 years ago.
WebPositive-58528-debug-03-06-2015-10-36-46.report (48.4 KB ) - added by xray7224 4 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 by xray7224, 4 years ago

I was trying some of the audio samples on http://www.npr.org/sections/therecord/2015/06/02/411473508/how-well-can-you-hear-audio-quality and I also got an error which looks similiar, submitting it as I think it's the same bug?

comment:2 by pulkomandy, 4 years ago

Blocked By: 11389 added
Resolution: duplicate
Status: newclosed

Duplicate of 11389, and both may be solved by updating our ffmpeg to a more recent version.

Note: See TracTickets for help on using tickets.