Opened 4 years ago

Closed 4 years ago

#12143 closed bug (duplicate)

Team monitor window buttons cut off

Reported by: vidrep Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: User Interface Version: R1/Development
Keywords: Cc:
Blocked By: #7560 Blocking:
Has a Patch: no Platform: All

Description

Open team monitor (CONTROL+ALT+DELETE) Select CONTROL+ALT+DELETE to bring up the reboot dialog The force reboot and Cancel buttons are cut off by the bottom of the window (see attached screenshot1)

Attachments (1)

screenshot1.png (78.8 KB) - added by vidrep 4 years ago.

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by vidrep

Attachment: screenshot1.png added

comment:1 Changed 4 years ago by Janus

Blocked By: 7560 added
Resolution: duplicate
Status: newclosed

This is a duplicate of #7560.

Note: See TracTickets for help on using tickets.