Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12148 closed bug (duplicate)

64 bit boot intermittently hangs on rocket icon

Reported by: vidrep Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #12237 Blocking:
Has a Patch: no Platform: All

Description

Updated to hrev49286 x86_64. When rebooting the system hangs on the rocket icon. Waited several minutes before second boot attempt, then booted normally. Syslog attached.

Attachments (1)

syslog (434.6 KB) - added by vidrep 4 years ago.

Download all attachments as: .zip

Change History (10)

Changed 4 years ago by vidrep

Attachment: syslog added

comment:1 Changed 4 years ago by michaelvoliveira

The same here

comment:2 Changed 4 years ago by vidrep

Had it happen on hrev49408 x86_gcc2 today. It isn't just an issue with 64 bit builds.

comment:3 Changed 4 years ago by vidrep

Possibly a duplicate of ticket #11020.

comment:4 Changed 4 years ago by vidrep

Since this is not exclusively a 64 bit issue, can the ticket heading be changed to reflect that?

comment:5 Changed 4 years ago by waddlesplash

Blocked By: 12237 added
Resolution: duplicate
Status: newclosed

There's a newer issue that has more info than this one, closing as duplicate.

comment:6 Changed 4 years ago by vidrep

hrev49286 and hrev49408 which exhibited this problem are both pre-launch daemon builds, so possibly an altogether different issue. Perhaps more related to ticket #11020?

comment:7 Changed 4 years ago by diver

I'd like to reopen it if you can still reproduce it.

comment:8 Changed 4 years ago by vidrep

I have a spare partition just for such testing of older builds. I'll try to see if I can reproduce the problem, and then report back.

comment:9 Changed 4 years ago by vidrep

I reinstalled hrev49408 and tried booting many times over the past day and a half. Of course, the problem is not manifesting itself. You may as well close this ticket and track the "hang on rocket icon" issue in one of the other tickets.

Note: See TracTickets for help on using tickets.