Opened 4 years ago

Closed 3 years ago

#12199 closed bug (invalid)

BMediaProducer start with delay

Reported by: Barrett Owned by: Barrett
Priority: normal Milestone: R1
Component: Kits/Media Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The following app play sound but show event queuing problems (ClientNode.cpp) and starts with a large lateness:

https://github.com/Barrett17/libjackcompat

I've rechecked the code, and begin to suppose it's an Haiku bug.

Change History (2)

comment:1 Changed 4 years ago by Barrett

Owner: changed from axeld to Barrett
Status: newassigned

comment:2 Changed 3 years ago by Barrett

Resolution: invalid
Status: assignedclosed

This ticket is invalid because the problem is related to the node implementation.

Note: See TracTickets for help on using tickets.