Opened 5 years ago

Closed 4 months ago

Last modified 4 months ago

#12307 closed bug (fixed)

[HaikuDepot] crashed in SharedBitmap::Bitmap(SharedBitmap::Size)

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1/beta2
Component: Applications/HaikuDepot Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

hrev49548.

I closed HaikuDepot with Alt+q while FeaturedPackagesView was being populated which made it crash.

Attachments (1)

HaikuDepot-1854-debug-16-08-2015-15-06-43.report (14.3 KB ) - added by diver 5 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 by diver, 23 months ago

Happened again in hrev52361.

comment:2 by waddlesplash, 20 months ago

Can't reproduce this now; please retest after hrev52660.

comment:3 by apl-haiku, 4 months ago

Dive; can you please re-test and check to see if this ticket is still actually a problem.

comment:4 by diver, 4 months ago

Resolution: fixed
Status: newclosed

Unable to reproduce. Assuming fixed.

comment:5 by nielx, 4 months ago

Milestone: R1R1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.