Opened 3 years ago

Closed 2 months ago

#12341 closed bug (fixed)

ipro1000 loses medium after sleep

Reported by: Alexco Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Drivers/Network/ipro1000 Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Running "Walter (Stand: hrev49595) x86_gcc2" shows some issues regarding sleep. After wakeup (through mouse click) the system can't use the ethernet device ipro1000 anymore. It will start to change between "medium connected" and "medium not connected". This can't be cured, a reboot is required. And also after a couple of minutes the system will get unusable, because open Applications (like Terminal) won't be redrawn (you can smear with other windows the content inside the application window) and also can't be closed using the window close widget. Attached are lspci output and syslog which shows wakeup.

Attachments (2)

lspci.txt (6.2 KB) - added by Alexco 3 years ago.
syslog.txt (8.2 KB) - added by Alexco 3 years ago.

Download all attachments as: .zip

Change History (7)

Changed 3 years ago by Alexco

Attachment: lspci.txt added

Changed 3 years ago by Alexco

Attachment: syslog.txt added

comment:1 Changed 14 months ago by Alexco

Tested with hrev51285 and issue still remains. Can't see anything special happen. Occurs only if system is not used for a longer period (screen is no longer active and needs wakeup with mouse/keyboard).

comment:2 Changed 3 months ago by waddlesplash

Still an issue after ipro1000 upgrade?

comment:3 Changed 2 months ago by Alexco

Currently I can't test this, see #14247/#14246.

comment:4 Changed 2 months ago by Alexco

Could not reproduce it with hrev52080.

comment:5 Changed 2 months ago by diver

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.