Opened 4 years ago

Closed 17 months ago

#12352 closed bug (fixed)

[WebPositive] reloading a page opens about:blank

Reported by: diver Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev49605 / haikuwebkit_x86-1.4.12-1-x86_gcc2

Go to: ​https://easyweb.td.com/ Notice that address bar is filled with url very late. Reload the page using Alt+r WebPositive goes to about:blank

Change History (8)

comment:1 Changed 3 years ago by pulkomandy

I can't reproduce this, does it still happen for you?

comment:2 Changed 3 years ago by diver

I was able to reproduce it with WebPositive https://easyweb.td.com/waw/idp/

comment:3 Changed 3 years ago by pulkomandy

Resolution: fixed
Status: newclosed

Fixed, probably by https://github.com/haiku/webkit/commit/82f48cd0e2017b8d9a1fc924f2499b68defd2de9. Will be part of HaikuWebKit 1.5.0.

comment:4 Changed 20 months ago by vidrep

Installed hrev51346 x86_64

Confirmed working as expected using HaikuWebKit 1.6.0

pkgman update haikuwebkit -> 1.6.1

This issue is present on all clean installs I tried beginning with hrev51353

comment:5 Changed 20 months ago by vidrep

Resolution: fixed
Status: closedreopened

comment:6 Changed 17 months ago by pulkomandy

@vidrep: you reopened this without comments. The easyweb page loads without problems in haikuwebkit 1.6.3 here. Is this still an issue for you?

comment:7 Changed 17 months ago by vidrep

Not an issue with HaikuWebKit 1.6.3. This can be closed.

comment:8 Changed 17 months ago by waddlesplash

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.