Opened 5 years ago

Closed 5 months ago

Last modified 3 months ago

#12382 closed bug (fixed)

Deskbar freeze randomly

Reported by: eanyx Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: Applications/Deskbar Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

In latest official hrev49645 hybrid gcc2 I met Deskbar freeze. This problem was already reported in #5948.

Need to kill and restart the Deskbar to re-enable it.

Change History (7)

comment:1 by vidrep, 5 years ago

If you have process controller installed in the Deskbar, have a look at CPU usage when it freezes. Is one CPU core pegged at 100%?

comment:2 by diver, 5 years ago

If Deskbar freezes ProcessController replicant is unusable. You can try to run Debugger and attach to Deskbar team. Then for the Tools menu you can save Debug report and attach it to this ticket. Not sure if you need to press Debug button first.

comment:3 by pulkomandy, 5 years ago

You can also use Slayer, available in the repos. It is a kind of standalone version of ProcessController. Or, you can run ProcessController a second time and it will run in a window.

comment:4 by diver, 5 years ago

Component: User InterfaceApplications/Deskbar
Owner: changed from stippi to axeld

comment:5 by axeld, 3 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:6 by diver, 5 months ago

Resolution: fixed
Status: assignedclosed

This could have been caused by some replicant. In any case there is not much info here to work with. Closing.

comment:7 by nielx, 3 months ago

Milestone: R1R1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.