Opened 4 years ago

Closed 3 years ago

#12409 closed bug (duplicate)

Cursor does not respond to USB mouse input if mouse is plugged in on boot

Reported by: Ketsuban Owned by: mmlr
Priority: normal Milestone: Unscheduled
Component: Drivers/USB Version: R1/Development
Keywords: Cc:
Blocked By: #12783 Blocking:
Has a Patch: no Platform: x86

Description

I have a Compaq Evo D510 and a no-brand two-buttons-and-a-scrollwheel USB mouse to use with it. The mouse works correctly, but only so long as I plug it in *after* booting; if the mouse is plugged in before boot then I have to plug-cycle it for it to start working.

I have attached the syslog for a run where I left the mouse plugged in, then plug-cycled it to get it to work.

Attachments (1)

syslog.gz (14.5 KB ) - added by Ketsuban 4 years ago.
Syslog as described in the ticket description

Download all attachments as: .zip

Change History (4)

by Ketsuban, 4 years ago

Attachment: syslog.gz added

Syslog as described in the ticket description

comment:1 by diver, 4 years ago

Please don't add archived files, it is much easier to view them in browser than downloading, unpacking and opening in a text editor.

comment:2 by Ketsuban, 4 years ago

Sorry, I saw another bug report where all the attachments were gzipped when seeing if something like this had already been reported and assumed it was The Done Thing.

comment:3 by mmlr, 3 years ago

Blocked By: 12783 added
Resolution: duplicate
Status: newclosed

I'm going to close this one as a duplicate of #12783. Even though this ticket is older, the new one has the syslog more easily available.

Note: See TracTickets for help on using tickets.