Opened 4 years ago

Closed 4 years ago

#12416 closed bug (duplicate)

KDL at installer dialog

Reported by: vidrep Owned by: korli
Priority: normal Milestone: Unscheduled
Component: Servers/input_server Version: R1/Development
Keywords: Cc:
Blocked By: #12412 Blocking:
Has a Patch: no Platform: All

Description

hrev49674 x86_gcc2 Tried to do a fresh install to an existing Haiku partition using anyboot image on CD As soon as boot reached the installer dialog it went into KDL Photo of screen attached

Attachments (3)

IMG_0126.JPG (2.3 MB) - added by vidrep 4 years ago.
previous_syslog (129.4 KB) - added by vidrep 4 years ago.
syslog.old (512.0 KB) - added by vidrep 4 years ago.

Change History (5)

Changed 4 years ago by vidrep

Attachment: IMG_0126.JPG added

Changed 4 years ago by vidrep

Attachment: previous_syslog added

Changed 4 years ago by vidrep

Attachment: syslog.old added

comment:1 Changed 4 years ago by diver

Component: - GeneralServers/input_server
Owner: changed from nobody to korli

comment:2 Changed 4 years ago by diver

Blocked By: 12412 added
Resolution: duplicate
Status: newclosed

Probably a dupe of #12412

Note: See TracTickets for help on using tickets.