Opened 4 years ago

Closed 4 years ago

#12418 closed bug (duplicate)

Printer Test Page: No Color and truncated text

Reported by: vidrep Owned by: phoudoin
Priority: normal Milestone: Unscheduled
Component: Printing Version: R1/Development
Keywords: Cc:
Blocked By: #6822 Blocking:
Has a Patch: no Platform: All

Description

hrev49664 x86_gcc2 Printer: Epson Stylus NX625 Gutenprint Driver: Epson Stylus Office BX535WD Epson Stylus NX515

Test page does not print colour and part of text is truncated Photo of printed test page attached listusb attached

Attachments (2)

IMG_0127.JPG (1.2 MB) - added by vidrep 4 years ago.
listusb.txt (819 bytes) - added by vidrep 4 years ago.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by vidrep

Attachment: IMG_0127.JPG added

Changed 4 years ago by vidrep

Attachment: listusb.txt added

comment:1 Changed 4 years ago by vidrep

This ticket appears to be a partial duplicate of ticket #6822 and can be closed and batched.

Last edited 4 years ago by vidrep (previous) (diff)

comment:2 Changed 4 years ago by vidrep

The issue described here is already tracked in ticket #9680.

comment:3 Changed 4 years ago by pulkomandy

Blocked By: 6822 added
Resolution: duplicate
Status: newclosed

Let's track this in #6822.

Note: See TracTickets for help on using tickets.