Opened 4 years ago

Closed 4 months ago

#12431 closed bug (invalid)

HAIKU goes into kernel debugging during boot

Reported by: phonon Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: System Version: R1/Development
Keywords: boot-failure Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

i tried the nightly build http://cgit.haiku-os.org/haiku/tag/?id=hrev49717 , x86 GCC 2 Hybrid; checksums were OK. The anyboot image was dd to a usb stick and an ide hdd (120 GB). The usb drive and the hdd ran into kernel debugging land during boot, with different settings in the HAIKU boot manager. Booting from CD with the corresponding .iso didn't get that far (black screen, only one line of serial debug after hitting "continue boot"). The serial output for hdd and CD (with standard boot settings) will be appended.

Attachments (3)

2015-10-25_haiku_boot_from_hdd.txt (26.1 KB) - added by phonon 4 years ago.
2015-10-25_haiku_boot_from_cd.txt (9.2 KB) - added by phonon 4 years ago.
2015-10-25_HAIKU_startup_kernel_debug.JPG (1.0 MB) - added by phonon 4 years ago.

Download all attachments as: .zip

Change History (7)

Changed 4 years ago by phonon

Changed 4 years ago by phonon

Changed 4 years ago by phonon

comment:1 Changed 2 years ago by waddlesplash

Still an issue?

comment:2 Changed 2 years ago by waddlesplash

Component: - GeneralSystem

comment:3 Changed 10 months ago by waddlesplash

Keywords: boot-failure added

comment:4 Changed 4 months ago by waddlesplash

Resolution: invalid
Status: newclosed

No reply, closing.

Note: See TracTickets for help on using tickets.