Opened 4 years ago

Closed 4 years ago

#12452 closed bug (fixed)

[WebPositive] crash in BString::Truncate(long, bool)

Reported by: diver Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev49781.

Web+ crashed when I opened http://delta.affinix.com/qconf/ from Terminal (using Alt+click). Was unable to reproduce.

Attachments (1)

WebPositive-88327-debug-10-11-2015-09-17-36.report (18.9 KB ) - added by diver 4 years ago.

Download all attachments as: .zip

Change History (2)

comment:1 by pulkomandy, 4 years ago

Resolution: fixed
Status: newclosed

Probably fixed in 1.5.2.

Note: See TracTickets for help on using tickets.