Opened 5 years ago

Closed 13 months ago

Last modified 4 months ago

#12458 closed bug (fixed)

[WebPositive] crash while browsing

Reported by: diver Owned by: pulkomandy
Priority: normal Milestone: R1/beta2
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

hrev49820 HaikuWebKit 1.5.0 WebKit 601.1.30

WebPositive crashed while opening some link at http://www.novayagazeta.ru

It's a bit unusual to see several crashed threads in the debug report (attached).

Attachments (1)

WebPositive-825-debug-11-11-2015-17-35-39.report (48.4 KB ) - added by diver 5 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 by pulkomandy, 5 years ago

A lot of threads were trying to resolve DNS, are your DNS settings correct and which server do you use?

comment:2 by diver, 5 years ago

I think so, because after web+ restart I wasn't able to reproduce it no matter how hard I tried. I used provider supplied DNS servers: 213.85.204.190 213.85.204.220.

comment:3 by waddlesplash, 19 months ago

Can't seem to reproduce here, the site seems to work OK. Please retest.

comment:4 by diver, 13 months ago

Resolution: fixed
Status: newclosed

Can't reproduce. Closing as fixed.

comment:5 by nielx, 4 months ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.