Opened 4 years ago

Closed 4 years ago

#12469 closed bug (fixed)

net-entreprises.fr website crashes app_server

Reported by: pulkomandy Owned by: jua
Priority: normal Milestone: Unscheduled
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Attachments (1)

app_server-572-debug-15-11-2015-14-11-48.report (80.2 KB ) - added by pulkomandy 4 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 by jua, 4 years ago

Unfortunately I can't reproduce this here, opening that site in web+ doesn't crash for me... Is there anything specific you have to do while on it to crash it?

comment:2 by pulkomandy, 4 years ago

I went to http://www.lautoentrepreneur.fr/ and clicked on "Déclarez et payez en ligne" (on the left side menu), and I got the crash before the page could render anything.

comment:3 by jua, 4 years ago

Hard to say what's happening without a testbed... But could you try again with hrev49850? Maybe the fix in there fixes this.

comment:4 by pulkomandy, 4 years ago

Unfortunately, it still crashes in the same way.

comment:5 by jua, 4 years ago

Resolution: fixed
Status: newclosed

Should be fixed in hrev49855.

Note: See TracTickets for help on using tickets.